Posts

Showing posts from July, 2010

Installing ColdFusion 9.0.1 Update

Image
Some people might face a problem when installing ColdFusion update on their Windows 2008 Server. This is because they will have to remove ColdFusion 9 connector settings and IIS6 Metabase Compatability from IIS 7.

So, here is what you need to do to update your CF 9:

Download the installer from http://www.adobe.com/support/coldfusion/downloads_updates.html#cf9
Remove existing ColdFusion connectors from IIS 7.Shutdown ColdFusion servicesRun the installer (downloaded in step one)
You'll note that after installation you'll get a message like this one:
Congratulations. Adobe ColdFusion 9.0.1 has been successfully installed to:
   C:\ColdFusion9
Press Done to quit the installer.
Notes =====
Solr Server has been upgraded. Reindex all the collections.
Connector has been upgraded. If you use IIS 6 Management Compatibility, to use IIS 7 support, unconfigure (already configured) websites. Then uncheck all IIS 6 Management Compatibility options (Start > Control Panel > Programs > Programs …

ColdFusion 9.0.1 Update Now Available

Adobe released update for ColdFusion 9 yesterday. I have installed the update on my server running Windows Server 2008 with IIS 7.

This update now supports running ColdFusion with IIS7 without installing IIS6 Metabase Compatibility. Finally! IIS7 is almost 4 years old!

Download the update from: http://www.adobe.com/support/coldfusion/downloads_updates.html#cf9

Note: If you are running IIS7 with IIS6 Metabase Compatibility, then you'll have to remove IIS6 MC and that will require a restart of the server.

This update is recommended as it includes many bug-fixes and security hot-fixes.